left_top_image

Kliens letöltés


A Metin2Mester hivatalos kliensét az alábbi linken/linkeken tudod letölteni Hibamentes működéséhez A Netkeretrendszer 4.0 és 4.7.2-es verziójára van szükséged!

Mt2Mester kliens frissítőEgyéb letöltési lehetőség!Egyéb letöltési lehetőség! 2Bármilyen 140.dll-es DLL hiba esetén..NET Framework 4.7.2api-ms-win-crt-runtime-l1-1-0.dll hiánya esetén, az op. rendszerednek megfelelőt válaszd ki.

Mt2Mester